Updates on Non-Intel Macs

If you need to write about anything else please do it here...

Updates on Non-Intel Macs

Postby Grafik » Sun May 23, 2010 10:17 pm

Hi, I have a question. I currently own all the drum machines from d-16. I have a MacBook laptop and a PowerPC both with leopard 10.5 and everything works fine. I want to buy Nithonat, some FX's and update all my d-16 plugs, but on "requirements" for all plug-in's it says for "Intel based macs". Will this be a problem for me since I don't have an intel mac :?: I appreciate the help.
Grafik
 
Posts: 1
Joined: Sun May 23, 2010 4:43 am

Re: Updates on Non-Intel Macs

Postby Sebastian@d16 » Mon May 24, 2010 10:47 am

Hi,

Since it's Universal Binary it is supposed to work with PowerPC, but we cautiously wrote in requirements "Intel Processor" because of optimization in code we made for this family of processors.

You may experience some issues with efficiency of plug-in, bigger CPU usage. You need to try out the demo version to make sure.

Best regards,
Sebastian
User avatar
Sebastian@d16
 
Posts: 1518
Joined: Tue Nov 07, 2006 9:20 pm
Location: Katowice/Poland


Return to Off-topic

Who is online

Users browsing this forum: No registered users and 2 guests