Noob Preset Save Problem in 1.4

Share your experience, tips & tricks, show off your music. Wishes, ideas and feature suggestions
Post Reply
pmj
Posts: 2
Joined: Mon May 24, 2010 1:24 pm

Noob Preset Save Problem in 1.4

Post by pmj » Mon May 24, 2010 1:32 pm

Hi

I'm running Abelton Live LE as the host for Nithonat 1.4

I seem to have a problem saving presets - it remembers the name I gave it in the preset window when I load back the preset file, but not the sound settings.

Also, it's not clear how you save patterns for future use.

Is there a manual or instruction sheet that covers this (or can someone explain how to do it?)

Many thanks

p.

User avatar
Sebastian@d16
Posts: 1524
Joined: Tue Nov 07, 2006 9:20 pm
Location: Katowice/Poland

Re: Noob Preset Save Problem in 1.4

Post by Sebastian@d16 » Mon May 24, 2010 1:36 pm

Hi,

Presets keep only the sound settings, no patterns. Before saving preset to a file you need to "store" it : CTRL+Browse button.

To load, save patterns you need to use PREV, NEXT buttons pressed together with CTRL key on keyboard.

(if you use MacOS, use Apple button instead of CTRL),

Best regards,
Sebastian

pmj
Posts: 2
Joined: Mon May 24, 2010 1:24 pm

Re: Noob Preset Save Problem in 1.4

Post by pmj » Mon May 24, 2010 2:20 pm

Thanks for that, that seems to work.

One other thing - once I've created a pattern that I'm happy with, I set Live to take over as host (so that it syncs the tempo to Nithonat) but it then seems to loose the pattern I've created. It jumps to banks with prefixes like PG and PF. The name of the pattern I've created is there, but the pattern is different.

User avatar
Sebastian@d16
Posts: 1524
Joined: Tue Nov 07, 2006 9:20 pm
Location: Katowice/Poland

Re: Noob Preset Save Problem in 1.4

Post by Sebastian@d16 » Mon May 24, 2010 2:26 pm

Hi,

The best way for using Nithonat in host application project is utilizing host mode, where patterns are triggered by particular midi notes. Each note is assigned to exactly one pattern. Take a look into manual and read about "host mode".

Best regards,
Sebastian

Post Reply