D16 and Live

Share your experience, tips & tricks, show off your music. Wishes, ideas and feature suggestions
Post Reply
fishcorp
Posts: 6
Joined: Wed Mar 20, 2013 12:35 pm

D16 and Live

Post by fishcorp » Fri Aug 23, 2013 2:36 pm

Hi there!

Quick question regarding Ableton Live (9.0.5). After adding a D16 plugin (e.g. decimort) to an instrument track, whenever i have the plugin open and it's window selected, the main instrument stops recieving midi-notes played on the computer-keyboard. Other plugins do not exhibit this problem, so perhaps it is an option somehow that can be set? Any help would be appreciated ..

Best,
Rune / FishCorp

User avatar
Sebastian@d16
Posts: 1524
Joined: Tue Nov 07, 2006 9:20 pm
Location: Katowice/Poland

Re: D16 and Live

Post by Sebastian@d16 » Mon Aug 26, 2013 11:36 am

Hi,

First i'd need to know a little more about the computer setup you use and environment in which this issue emerges:

- Do you use Windows or Mac OS X + version?
- If you use Windows, do you use 64bit or 32bit version of it?
- Do you use Ableton Live 9.0.5 in 32bit or 64bit mode?
- If you use Windows, did you install 32bit or 64bit version of our software?
- Do you use fully activated or demo versions of our products?
- If you use Mac OS X do you use AU or VST variant of our plug-ins?

And something about the issue itself:

- Does it happen to all SilverLine plug-ins when inserted as effect on an instrument track? or only to particular ones, if so which ones?
- Does this happen no matter what instrument plug-in do you use on an instrument track?

Thank you,

Kind regards,
Sebastian

Post Reply