Page 1 of 1

drumazon shows as unloadable in cubase sx 3

Posted: Tue Mar 20, 2007 9:15 pm
by shroomy
drumazon (all versions) is showing as unloadable in cubase plug-in manager and not showing up in vst instruments.
Am I missing c runtime dlls from my windows installation? are there any external dlls that drumazon depends on?
I am running cubase sx 3 on windows xp with sp 2. The computer is an amd 64 dual core 4800+ 2 gigs ram

shroomy

Posted: Tue Mar 20, 2007 10:05 pm
by Przemek@d16
:shock:

we have no reports about it before... even more we have info from many users on running Drumazon under SX3 well.

We'll check it out...

Cheers,
Przemek

Posted: Sun May 06, 2007 11:42 am
by star-lite
Hi Przemek,

after having upgraded to a new system, I have to report the same problem. In Cubase XS3, Drumazon will just show off in the Plugins-List with a strange brown background, but cannot be used. It doesn't appear in the VST Instruments Menu.
In Cubase 4, Drumazon doesn't appear at all.
Starting Wavelab, I get the message "module Drumazon cannot be loadad".
Phoscyon, in contrast, makes no problems at all.
In my old system (Athlon64 3000+, 1 GB RAM, Asus K8V Deluxe, Win XP SP2 32 bit) all worked fine.

My new system is: Intel Core 2 Duo E6600, 2 GB RAM, Asus P5W DH Deluxe, Asus Nvidia EN7600GS, Win XP SP2 32 bit. Runs wonderful - except Drumazon :-(

The whole system installation is close to the old one. Do you have any idea where the problem could be? Is it Dual Core operation? Or something with the new Graphics?

Anyway, I need a working Drumazon again ...
I hope you can help..

Cheers,
Frank

Posted: Sun May 06, 2007 2:40 pm
by woodster
I had the same issue with impOSCar a few years ago.
The problem was that while the plugin had installed fine, I'd put a wrong letter in the serial number / user name fields, so Cubase could see the dll, but it couldn't load because I'd not "authorised" it.
An uninstall and reinstall sorted out the problem with impOSCar.
So it might be worth checking you've got your registry key in the proper location after a reinstall ?

Posted: Sun May 06, 2007 3:12 pm
by star-lite
Woodster, thanks for your help.

I have already sorted it out on my own.
Did a clean cubase re-install including removal of all pref files etc.
Should have remembered that Cubase remembers the Plugs that didn't work once and stores it somewhere. I think this was also the case here, although I don't know exactly how that went. Anyway ...
I should already have drawn back my post here, but you were faster :-)

Regards Frank

Posted: Mon May 07, 2007 12:23 am
by Przemek@d16
I guess you can find an answer here http://www.d16.pl/forum/viewtopic.php?t=550

Cheers,
Przemek

Posted: Fri May 25, 2007 10:06 pm
by tmm
Hi,

I experience exactly the same problem with Cubase SL3

While Phoscyon is running fine, Drumazon as well as Nepheton can´t be loaded correctly.

I already tried the Microsoft dll in the system 32 folder, several different installations in the Steinberg /VSt folder inside and outside the D16 folder, no chance.

I didn´t try a complete reinstallation of Cubase ( and I´m not really keen on doing that).



Any other ways to solve the problem ?

The installer itself always says, that the installation went well...

Posted: Fri May 25, 2007 10:11 pm
by Przemek@d16
Did you check both MSVCP71.DLL and MSVCR71.DLL ?
And BTW the Phoscyon which you tried, is it 1.6.0 version ?

Cheers,
Przemek

Posted: Sat May 26, 2007 2:06 pm
by tmm
Hi Przemek,

yes, updated Phoscyon to 1.6 lately (the one with the new GUI), no problem.


Only Drumazon and Nepheton refuse to work.


I used your link to the Microsoft dll., but remembering it right, there was only one dll , not two, will check that out again.

We only have to put these dll files into the system 32 folder, nothing to execute here or running from DOS etc ?


Where do these files normally come from ? I run a usual WinXP system, always updated to the latest Microsoft status/service pack.


Thanks & Greetings

tmm

Posted: Sat May 26, 2007 2:32 pm
by tmm
I included both .dlls now (MSVCP71.DLL and MSVCR71.DLL) , but still no chance.

They are in the Windows\system32 folder and I also tested dropping them into the Windows\system folder (because in the Readme file it said system not system 32 folder)
Rebooting Windows, new installation of Nepheton - no way.

An ideas welcome.

Posted: Sat May 26, 2007 11:12 pm
by Przemek@d16
OK, so I dig a bit with this and have some ideas. But to not mess the forum till we have no sure I'm sending you email. When we know all we update a FAQ or fix a bug.

Cheers,
Przemek

Posted: Mon May 28, 2007 12:13 am
by tmm
Hi Przemek,

many thanks for the support.

Mine is working now.

Anyone with the same problem might try this :

Try installing the Microsoft .net environment
Try installing the plugin into a different folder than the original one you used.


cheers

tmm