Page 1 of 1

MacOS Mojave Compatibility

Posted: Thu Oct 18, 2018 10:24 pm
by musicman
Is Drumazon (and the other D16 products) compatible with MacOS Mojave?

Cheers
Neil

Re: MacOS Mojave Compatibility

Posted: Wed Mar 27, 2019 2:49 pm
by Sebastian@d16
Hi,

10.7 is the minimal require version of macOS, so definitely covers Mojave. Best way is to check out the demo version first to make up your mind before purchase and make sure whether is works on your system at the same time.

Cheers,
Sebastian

Re: MacOS Mojave Compatibility

Posted: Fri Oct 18, 2019 11:38 am
by atomik
Hi,
I've downloaded a demo version of Drumazon from your website and installed it, but I can't find it anywhere.
I use: MacBook Pro 2014, OS X Mojave, Logic Pro X
So, after the installation of Drumazon demo Logic Pro X can't find the AU plug-in.
During the installaton I was not questioned if I want to install VST or AU version. It just has installed and that's all..
Can you help me please?