Page 1 of 1

Mid tom output LCD number broken

Posted: Tue Dec 29, 2015 10:57 pm
by CosmicD
Hello,

Since 1.6.2 , both in cubase 8.5 and reaper 5 (64 bit, windows 10) I notice that the red lcd display number for the output above mid tom is broken (doesn't show any number, just an empty black suqre outlined by red lines. Somebody else having this problem ?

Re: Mid tom output LCD number broken

Posted: Wed Dec 30, 2015 2:03 pm
by Sebastian@d16
Hi,

Is this 100% reproducible issue? Does it happen even if you create an empty project and add single instrument track with Drumazon on it? Btw. we had several reports about similar problem but in those cases the issue occurred after loading a project file (not right after inserting the plug-in) does is the case too? Thank you.

Cheers,
Sebastian

Re: Mid tom output LCD number broken

Posted: Sat Dec 02, 2017 6:28 pm
by Actinid23
Hello!

Same problem here, but on the rimshot screen, when i load a drumazon in an empty ableton live project. It does not happen every time.

Re: Mid tom output LCD number broken

Posted: Tue Dec 05, 2017 11:49 am
by Sebastian@d16
Hi,

The origin of this problem is particular version of programming framework we used at the time. It's been fixed for quite some time, but it's impossible to catch up with the Drumazon code to match the current version of the framework without breaking with compatibility - not possible to provide with maintenance update. So this issue won't be fix I'm afraid until Drumazon upgrade. I'm very sorry.

This problem also affects LuSH-101 and rest of classic boxes (all of them featured the LED segment displays and seems this particular control type was the most sensitive for manifestation of this issue).

Kind regards,
Sebastian