Odd volume behavior

Share your experience, tips & tricks, show off your music. Wishes, ideas and feature suggestions

Odd volume behavior

Postby ua01 » Thu Sep 20, 2012 5:31 pm

Hello everybody,

since yesterday my Drumazon has an unstable volume level on clap and snare.
It only occurs when i trigger the sounds via midi, while using the internal sequencer everything works fine.
E.g. i have a 1 bar clap pattern and the whole loop is 8 bars long. The Volume level is at -0,5db max.
Than every third to fourth bar the volume level of the clap is raising up to around 0,5db!
There maybe some level changes due to velocity but thats not the problem here.
There are no modulating filters or something else similar involved and there is no sidechained compression what so ever.
There is no automation data for the volume potis in drumazon which i could have overseen.

Its not really a problem but there must be a reason for that behavior since everything was fine until yesterday.

Thanks in advance for any hints and ideas.

Best regards

Dan
ua01
 
Posts: 1
Joined: Thu Sep 20, 2012 12:30 am

Re: Odd volume behavior

Postby Sebastian@d16 » Fri Sep 21, 2012 9:28 am

Hi,

Could you send it at support@d16.pl together with specification of your computer setup?
(What OS do you use, what version of OS, if you use Windows did you install 64bit or 32bit variant, what host app do you use, is it 64bit or 32bit app)

Thank you and kind regards,
Sebastian
User avatar
Sebastian@d16
 
Posts: 1518
Joined: Tue Nov 07, 2006 9:20 pm
Location: Katowice/Poland

Re: Odd volume behavior

Postby Puranon » Fri Sep 21, 2012 6:09 pm

This may be unrelated but master volume in Drumazon and Nepheton should only apply to Output #1.
Puranon
 
Posts: 123
Joined: Tue Jun 05, 2007 12:40 am


Return to DRUMAZON

Who is online

Users browsing this forum: No registered users and 2 guests