Tempo Issues using "INT SEQ" mode with Cubase 4

Share your experience, tips & tricks, show off your music. Wishes, ideas and feature suggestions
Post Reply
Posts: 2
Joined: Fri Apr 30, 2010 10:03 am

Tempo Issues using "INT SEQ" mode with Cubase 4

Post by tekara » Fri Apr 30, 2010 10:15 am


I'm not sure if this is a bug introduced by Drumazon or Cubase, but there seems to be an obvious timing
issue whenever I use Drumazon in INT SEQ mode inside Cubase 4.

I would like to program my drum patterns while the host is playing, instead of turning off INT SEQ mode
and manually painting midi notes in the key editor. I've noticed that when INT SEQ is turned on, I will
program drum kick on steps 1,5,9,13 and handclap on steps 5 and 13. Very typical 4/4 beat.

But after I do this, pressing start in my host sequencer will make Drumazon play the kick on steps
3,7,11,15. I never understood why it would always do this. Other times, the kick will be be on 1,5,9,13
but the handclap will be on 1 and 9 instead of 5 and 13.

The only solution to this problem is to turn INT SEQ off and just paint midi notes in Cubase key editor.
This would mean using Drumazon as only a sound module which I don't want to, since I can use my real 909
for that.

Is this a bug in Drumazon or Cubase? Or is the program working perfectly and I have overlooked some
very simple settings in the software? I read the manual over and over again but I think I am doing
the correct thing.

Can you guys clarify with me what exact settings I should be using in Drumazon?
Right now, it is always INT SEQ turned on, INT SYNC turned off, and HOST MODE turned off.
Drumazon is up to the latest version.

Any help would be greatly appreciated.


User avatar
Posts: 1524
Joined: Tue Nov 07, 2006 9:20 pm
Location: Katowice/Poland

Re: Tempo Issues using "INT SEQ" mode with Cubase 4

Post by Sebastian@d16 » Fri Apr 30, 2010 12:31 pm


I advise you to use host mode in such situation. You'll take an advantage of internal sequencer of Drumazon + it shouldn't be any problem with synchronization with host application.

You need to:

- INT SEQ have turned on
- INT SYNC have turned off (to keep synchronization with host application)
- HOST MODE turned on - this flag causes that each of patterns needs to be triggered by a midi note from Cubase. You have to create midi clip in Cubase with at least one note and the midi track have to be connected with Drumazon. In Host Mode patterns correspond to midi notes. So if you put C4 note, the pattern corresponding to that note will be triggered. The length of that note should be as the length of pattern. This way you can create whole rhythm arrangement that will trigger automatically different patterns during the song without necessity of controlling it from GUI like it's in Native Mode (host mode turned off). Please take a look into manual to read more details about Host Mode if you encounter some problems.

Best regards

Posts: 2
Joined: Fri Apr 30, 2010 10:03 am

Re: Tempo Issues using "INT SEQ" mode with Cubase 4

Post by tekara » Sat May 01, 2010 11:25 am

thanks Sebastien, i'll definitely try that when I go home.

computer controlled
Posts: 55
Joined: Fri Sep 21, 2007 7:08 pm
Location: Seattle, WA

Re: Tempo Issues using "INT SEQ" mode with Cubase 4

Post by computer controlled » Sun May 02, 2010 3:13 am

I think what you're experiencing is Drumazon not returning to the beginning of it's pattern. It's basically continuing where it left off. Also, do you have the same tempo on Drumazon as you do your host?
SH-101 . TB-3 . TR-8 . JP-08 . TT-303 . Bass Station . Eurorack Modular . Push

Post Reply