Search found 21 matches

by 6ONE6
Wed Sep 08, 2010 1:42 am
Forum: Off-topic
Topic: Shioitor!
Replies: 126
Views: 139401

Re: Shioitor!

Hey Seb ;) Really looking forward to this one. Just a few Qs mate ;) • Have you any sound comparison samples or data between the SH101 and your product ? • Have you any idea if this will be available before the holiday season ? • Any Early-Bird, Pre-Release or Bundled Sales planned ? • Have you form...
by 6ONE6
Wed Sep 05, 2007 10:58 pm
Forum: NEPHETON
Topic: Nepheton <-> real 808 comparison
Replies: 36
Views: 62697

Agreed with Shy:

The ride has a disturbing contrast
The last tom sounds a bit off as well

BUT

Overall - I Dig it immensely !

(Still waiting for an AU to beat with on OS X however - HELP !)
by 6ONE6
Mon Jul 16, 2007 8:22 pm
Forum: NEPHETON
Topic: Nepheton & VST>AU Not Working Properly
Replies: 5
Views: 8669

Most Excellent - Well worth the wait then !
Cheers !

PHREK
by 6ONE6
Mon Jul 16, 2007 7:26 pm
Forum: NEPHETON
Topic: Nepheton & VST>AU Not Working Properly
Replies: 5
Views: 8669

180 Views
000 Replies
??? Assistance
by 6ONE6
Fri Jun 29, 2007 7:26 pm
Forum: NEPHETON
Topic: Nepheton & VST>AU Not Working Properly
Replies: 5
Views: 8669

???
by 6ONE6
Thu Jun 21, 2007 2:13 pm
Forum: NEPHETON
Topic: Nepheton & VST>AU Not Working Properly
Replies: 5
Views: 8669

Nepheton & VST>AU Not Working Properly

http://i17.tinypic.com/624fl05.jpg I get this error when attempting to load the converted VSTi I have tried both versions 1.5 and 2.0 (FXpansion VST>AU Converter) Attempting to test Nepheton 1.02 in Live 5.x Anyone else encounter a similar error - Or assist with a fix ? Thanks In Advance ! MacOS X ...