Search found 156 matches

by CosmicD
Thu Feb 09, 2012 2:55 pm
Forum: Off-topic
Topic: d16 plugins and 64bit
Replies: 10
Views: 20355

Re: d16 plugins and 64bit

well yeah, if it ain't broke don't fix it :P
by CosmicD
Thu Feb 02, 2012 2:40 pm
Forum: Off-topic
Topic: d16 plugins and 64bit
Replies: 10
Views: 20355

Re: d16 plugins and 64bit

Damn 64bit is truely getting standardized now. All d16 plugins, soon also all waves plugin then audiorealism, and most new plugins are being made in 64bit now. But still, I notice something. The plugins will mostly be vst 2.4. I don't know enough about the system but there must be an advantage of no...
by CosmicD
Mon Apr 19, 2010 1:17 pm
Forum: DRUMAZON
Topic: Looking for version of drumazon with old vst id
Replies: 2
Views: 3820

Re: Looking for version of drumazon with old vst id

oh great.. lol yeah I totally forgot about that feture but it's also good that you told which version I could try: thx
by CosmicD
Sun Apr 18, 2010 9:50 pm
Forum: DRUMAZON
Topic: Looking for version of drumazon with old vst id
Replies: 2
Views: 3820

Looking for version of drumazon with old vst id

Hello, I'm trying to restore some songs that I've made 2 years ago and drumazon seemes to have changed vst ID's. This is very unfortunate because there's some songs that I have complex channel fx setings and routings which I wanted to preserve. Is it possible for me to obtain the latest drumazon wit...
by CosmicD
Wed Mar 17, 2010 6:05 pm
Forum: DRUMAZON
Topic: Drummachines don't work in Windows 7 (64-bit)
Replies: 19
Views: 15241

Re: Drummachines don't work in Windows 7 (64-bit)

Have you tried jbridge ?
by CosmicD
Wed Mar 17, 2010 3:42 pm
Forum: Off-topic
Topic: d16 plugins and 64bit
Replies: 10
Views: 20355

Re: d16 plugins and 64bit

Hello,

Yep it worked, just moving all the keys to the bridged plugin solved that problem. One less thing to worry about.
by CosmicD
Wed Mar 17, 2010 2:37 am
Forum: Off-topic
Topic: d16 plugins and 64bit
Replies: 10
Views: 20355

Re: d16 plugins and 64bit

I seem to have some troubles accessing the license key when in jbridged mode on a 64bit host. I already did some preparation work on this computer which is also 64bit. Installed reaper64bit , jbridged syntorus and toraverb and they all end up in demo state. Except for devastor which seems to work. H...
by CosmicD
Mon Mar 15, 2010 2:14 pm
Forum: Off-topic
Topic: d16 plugins and 64bit
Replies: 10
Views: 20355

Re: d16 plugins and 64bit

hehe, good that i bought it already :)
by CosmicD
Sun Mar 14, 2010 10:48 am
Forum: Off-topic
Topic: d16 plugins and 64bit
Replies: 10
Views: 20355

d16 plugins and 64bit

Hello,

Next month i'm going to upgrade to a 64bit workstation on windows 7. I wonder if anyone has trouble using all d16 plugins in cubase 5 64bit with the normal cubase bit bridge ?
by CosmicD
Fri Feb 26, 2010 6:48 pm
Forum: Announcements
Topic: PhpBB2 to PhpBB3 migration
Replies: 2
Views: 6813

Re: PhpBB2 to PhpBB3 migration

thats good, I manage a phpbb3 forum. At least it has a bit more spambot prevention, captcha's and control over users.
by CosmicD
Tue Jan 19, 2010 6:53 pm
Forum: Off-topic
Topic: mono versions of silver line
Replies: 1
Views: 6169

mono versions of silver line

Hello,

I often use the silver line plugins that I have in sound forge, however they don't seem to work with mono. COuld be this arranged? Maybe internally or with mono versions like waves does ?
by CosmicD
Wed Aug 05, 2009 4:04 pm
Forum: TORAVERB 1
Topic: toraverb 1.0.0 RC doesn't output anything in sound forge
Replies: 3
Views: 7387

I personally own decimort and devastor and have a demo of fazortan running.

In fazortan and devastor, there will be a signal but without any effect, decimort doesn't output anything.
by CosmicD
Tue Aug 04, 2009 8:56 pm
Forum: TORAVERB 1
Topic: toraverb 1.0.0 RC doesn't output anything in sound forge
Replies: 3
Views: 7387

Sorry, my last postwas a bit un nuanced: it seems to be that mono files don't process.
by CosmicD
Mon Aug 03, 2009 2:40 pm
Forum: TORAVERB 1
Topic: toraverb 1.0.0 RC doesn't output anything in sound forge
Replies: 3
Views: 7387

toraverb 1.0.0 RC doesn't output anything in sound forge

Hello, Trying toraverb 1.0.0 RC and in soundforge it doesn't output any preview and if I process offline it will be a mute wave file, even if the FX setting is set to dry. in reaper, it seems to work fine. It would be nice if the quality setting is saved in a permanent setting (in registry or config...
by CosmicD
Wed Jul 29, 2009 1:22 pm
Forum: TORAVERB 1
Topic: Modulation responds weird on toy box
Replies: 11
Views: 17013

ah,

glad i could contribute :)