Search found 6 matches

by vincewatson
Wed Dec 18, 2013 1:37 pm
Forum: LuSH-101
Topic: LuSH-101 updated to version 1.1.1
Replies: 7
Views: 16534

Re: LuSH-101 updated to version 1.1.1

cpu is amazing on this new version, this is what i expected when i bought LuSH101...very impressive... however : I'm getting bugs galore with this version now :( only very few of the sounds actually work now, i have to scroll thru them all to find maybe 6 or 7 that work, even my own presets I've mad...
by vincewatson
Wed Feb 20, 2013 11:00 pm
Forum: LuSH-101
Topic: hm...more problems?
Replies: 9
Views: 21568

Re: hm...more problems?

hi sorry i misunderstood the question, im using VST...I dont think ive got the Audio Units installed on this mac
by vincewatson
Wed Feb 20, 2013 10:46 pm
Forum: LuSH-101
Topic: hm...more problems?
Replies: 9
Views: 21568

Re: hm...more problems?

Of course...im using Omnisphere and Ivory with no issues. The only way I can attach parameters is to use the ones lower down... Its not too much of an issue but thought you should know about it so you can fix it ;) I can also give you another bug....3 out of 10 times I load that box onto the screen ...
by vincewatson
Wed Feb 20, 2013 3:32 pm
Forum: LuSH-101
Topic: hm...more problems?
Replies: 9
Views: 21568

Re: hm...more problems?

OK I will run a test tonight and report back.....meantime, here is another problem for sure this time..

I cant scroll as the menu chops off

Vince
by vincewatson
Tue Feb 19, 2013 11:16 am
Forum: LuSH-101
Topic: hm...more problems?
Replies: 9
Views: 21568

Re: hm...more problems?

Hi, Ive been using the 201 to control Omnisphere in the studio for over a year and never noticed any issues before. These are the only 2 soft synths I use, other than Ivory but that doesnt get tweaked. I have my mac setup on power and battery to max. I always use the power on stage. Setup : Macbook ...
by vincewatson
Mon Feb 18, 2013 1:27 pm
Forum: LuSH-101
Topic: hm...more problems?
Replies: 9
Views: 21568

hm...more problems?

So....after sorting out a few issues regarding CPU usage, i setoff last week for my first gig using LuSH101 on stage. Ive setup an SH201 synth using USB as my Midi controller, as its perfect for LuSH101 due to Roland layout etc.. All seemed to be working fine....until after around 20mins. Originally...