Search found 8 matches

by afewster
Tue May 26, 2009 11:47 pm
Forum: NITHONAT
Topic: Velocity
Replies: 8
Views: 12248

globalgoon wrote:it could respond to velocities between 0 and 96 as normal volume and 97 to 127 as accented volume. An option in the preferences could set the response of nithonat to either 'normal velocity response' or 'fixed velocity response'
Great idea!
by afewster
Wed Nov 28, 2007 6:26 am
Forum: NEPHETON
Topic: using nepheton in logic
Replies: 2
Views: 5069

It works fine (well works OK) if you use fxpansion vst-au adaptor
by afewster
Tue Feb 06, 2007 5:07 pm
Forum: PHOSCYON
Topic: univeral binary for the mac intel systems - will it work?
Replies: 13
Views: 14722

Thanks for the recent update to 1.5.7 - it now works in Logic running under FXpansion vst>AU wrapper

Cheers
Antony
by afewster
Sun Nov 26, 2006 9:22 pm
Forum: PHOSCYON
Topic: univeral binary for the mac intel systems - will it work?
Replies: 13
Views: 14722

NB
Nota bene...? "Note well?" Given that you asked a question, I think that's not what you meant :wink:[/quote]

true! grammatical error on my part :)
by afewster
Sat Nov 25, 2006 5:21 pm
Forum: PHOSCYON
Topic: univeral binary for the mac intel systems - will it work?
Replies: 13
Views: 14722

Putting the key file in the same directory where the ini file is located at least resolved the license key issue, however none of the controls (other than patch browsing) are operable :( Still eagerly awaiting the AU version

NB - any plans for an AU version of the new Drumazon?

Cheers
by afewster
Thu Nov 23, 2006 10:18 pm
Forum: PHOSCYON
Topic: univeral binary for the mac intel systems - will it work?
Replies: 13
Views: 14722

Sadly copying the key into the same folder as the vst didn't work - looks like I'll have to wait for the AU version :(
by afewster
Thu Nov 23, 2006 6:24 pm
Forum: PHOSCYON
Topic: univeral binary for the mac intel systems - will it work?
Replies: 13
Views: 14722

I can load Phoscyon using fxpansion vst to au wrapper, however when the registration window comes up, nothing happens when I click browse to locate the key file. Anyone else having this issue, or know how to resolve?

cheers
Antony