Search found 4 matches

by t00nz
Fri Aug 27, 2010 11:36 pm
Forum: DEVASTOR 1
Topic: Devastor crashing problem (traced!)
Replies: 6
Views: 9052

Re: Devastor crashing problem (traced!)

ok this is due to buffer size. if i load reaper and set my asio buffer to anything over 50ms then devastor insta crashes, where it seems 100% stable at 50 and below. Seems to be the only one of the d16 plugs to object ( and repeatable here with devastor as the only plugin loaded) could you guys try ...
by t00nz
Tue Aug 10, 2010 12:57 pm
Forum: DEVASTOR 1
Topic: Devastor crashing problem (traced!)
Replies: 6
Views: 9052

Re: Devastor crashing problem

Well good and bad news :? I went back to my DAW (yes SP3 btw) after a day unused, repair installed 1.20 and it is all working fine (nothing I hadn't tried before but there you go). Worrying because I don't get to find out what caused it, but the plugin works fine now anyway. If the error does come b...
by t00nz
Fri Aug 06, 2010 11:57 am
Forum: DEVASTOR 1
Topic: Devastor crashing problem (traced!)
Replies: 6
Views: 9052

Re: Devastor crashing problem

Hi

Im using Windows Xp 32 bit on a core 2 duo, Reaper 3.66 (had similar issues on recent earlier builds).

Yes, I can add devastor as the first effect in a new project and get the error immediately before the gui is visible. seems ok with all other 1.2 plugins I tried.

regards,
Gordon
by t00nz
Fri Aug 06, 2010 2:10 am
Forum: DEVASTOR 1
Topic: Devastor crashing problem (traced!)
Replies: 6
Views: 9052

Devastor crashing problem (traced!)

I'm having a bit of a problem with Devastor. I'm using 1.2 and I'm sure it has worked in the past.. but just recently I had some problems with Reaper crashing, and tracked it down to this plugin. Now it seems to have got worse.. if I even add 1.2 devastor to a project I instantly get a crash (someth...