Search found 8 matches

by abhjkl
Fri Sep 05, 2014 10:01 am
Forum: TORAVERB 1
Topic: current quality and default quality not saved
Replies: 9
Views: 12744

Re: current quality and default quality not saved

hi
I have the same problem with Digital Performer 8 with windows 7 64bit.
The quality settings are not retained at the reopening of the project.

Andrea
by abhjkl
Wed Nov 16, 2011 3:44 pm
Forum: TORAVERB 1
Topic: 64 bit version
Replies: 13
Views: 22639

Re: 64 bit version

hi guy
We are waiting for!!!!
please

thank you
by abhjkl
Wed Nov 03, 2010 10:21 pm
Forum: TORAVERB 1
Topic: 64 bit version
Replies: 13
Views: 22639

64 bit version

when?

thank you
andrea
by abhjkl
Wed Nov 03, 2010 10:19 pm
Forum: TORAVERB 1
Topic: stereo problem
Replies: 10
Views: 17073

Re: stereo problem

Hello, soon will be one year past from the first post. Have you managed to fix the problem?
by abhjkl
Tue May 11, 2010 2:51 pm
Forum: TORAVERB 1
Topic: stereo problem
Replies: 10
Views: 17073

Re: stereo problem

"The time has come?"
thanks
by abhjkl
Wed Mar 24, 2010 1:43 pm
Forum: TORAVERB 1
Topic: stereo problem
Replies: 10
Views: 17073

Re: stereo problem

when do you think, you can solve it?
by abhjkl
Mon Dec 28, 2009 2:37 pm
Forum: TORAVERB 1
Topic: stereo problem
Replies: 10
Views: 17073

thanks

:D
by abhjkl
Wed Dec 16, 2009 4:19 pm
Forum: TORAVERB 1
Topic: stereo problem
Replies: 10
Views: 17073

stereo problem

I, I work with reaper.
If I pan track to 100% left or Right, no sound come out from reverb buss track with toraverb inside.
I can listen it when I move pan slider, but not after I stop and then I play.
I try with another effect and all work well