Search found 25 matches

by Lixma
Sat Nov 28, 2015 3:49 pm
Forum: SIGMUND
Topic: Bug?
Replies: 13
Views: 16541

Re: Bug?

I don't use an interface just the laptop (Samsung RV511). I use MME/Direct X option in Live but I have tested ASIO and behaviour is similar. http://i.imgur.com/doQrxxE.jpg This was an ASIO test this morning.... https://www.youtube.com/watch?v=XxxqZl-EkXI With split channels - left 3/16 right 5/16. T...
by Lixma
Thu Nov 26, 2015 7:35 pm
Forum: SIGMUND
Topic: Bug?
Replies: 13
Views: 16541

Re: Bug?

I think it's all default settings - I don't remember opening the Options page. edit: may I ask what the buffer length slider does? It doesn't seem to be in the manual. edit2: I've just been trying it in Bitwig 8-Track 1.3.3 and problem is almost identical. In Live at 120bmp the delay line on/off cro...
by Lixma
Tue Nov 24, 2015 6:59 pm
Forum: SIGMUND
Topic: Bug?
Replies: 13
Views: 16541

Re: Bug?

The problem seems to be related to tempo. With tempo-sync on the problem occurs with time signatures of 3/16 and above (4/16, 5/16....etc); 1/16 and 2/16 work OK. With non-tempo sync the problem occurs at 252ms and above. Here's a video showing it in action.... https://www.youtube.com/watch?v=8w6wcA...
by Lixma
Tue Nov 24, 2015 5:42 pm
Forum: SIGMUND
Topic: Bug?
Replies: 13
Views: 16541

Re: Bug?

Now it gets weird! The problem only occurs below 179bpm in Ableton......above 179bpm and it's ok. :shock: Watch the video....changing Live's tempo setting actually kickstarts Sigmund back to life at 179bpm.....it's very strange. (this test was done with 64bit Live Lite 9.5 and 64bit Sigmund) https:/...
by Lixma
Tue Nov 24, 2015 3:46 pm
Forum: SIGMUND
Topic: Bug?
Replies: 13
Views: 16541

Re: Bug?

Hi, i'm running.... Live Lite 9.2.3 32bit. Windows 7 64bit (fully updated). Sigmund 32bit 1.1.2. I don't have 9.5 yet but I have tried it in 9.5b1 and behaviour is the same. I tried both MME/Direct X and ASIO in Live's audio settings and it still occurs. I will download 64bit Live and test with 64bi...
by Lixma
Mon Nov 23, 2015 4:02 pm
Forum: SIGMUND
Topic: Bug?
Replies: 13
Views: 16541

Re: Bug?

Hi, yes it can happen on a fresh project.

I've uploaded a (very low quality :D ) video showing the problem....

https://www.youtube.com/watch?v=01V_QMUcSIo

It it not just Delay Line 1 but all of them are affected.

I've also uploaded the Live project file if that's any help.

Thanks.
by Lixma
Sun Nov 22, 2015 6:05 pm
Forum: SIGMUND
Topic: Bug?
Replies: 13
Views: 16541

Bug?

Hi, When using Sigmund (1.1.2) and I leave to do something else for a couple of minutes when I come back Delay Line 1 is often muted. This doesn't happen if Sigmund is in continuous use. The only way I can 'kickstart' Line 1 into life is to copy and paste settings from Line 2,3,4 or reload my projec...
by Lixma
Wed Oct 21, 2015 2:30 am
Forum: SIGMUND
Topic: Feature requests
Replies: 5
Views: 8441

Re: Feature requests

Ability to modulate PAN controls with LFO!

:D
by Lixma
Mon Jun 15, 2015 9:29 pm
Forum: PHOSCYON
Topic: Ableton Live can't see Phoscyon (or any other D-16 vst)
Replies: 3
Views: 8305

Re: Ableton Live can't see Phoscyon (or any other D-16 vst)

THANK YOU!

It was driving me insane...stupid Windows update....it never, ever goes smoothly.

Thanks again.
by Lixma
Mon Jun 15, 2015 1:58 am
Forum: PHOSCYON
Topic: Ableton Live can't see Phoscyon (or any other D-16 vst)
Replies: 3
Views: 8305

Ableton Live can't see Phoscyon (or any other D-16 vst)

I left this message on the Ableton Live forums and I thought I'd repost it here to see if anyone knows what has happened.... I've just done a complete reinstall of Win 7 64....fresh start etc, something I do every 6 months or so. Once Win7 was fully up to date I installed Live 9 32bit v9.1.9 and ins...
by Lixma
Mon Jan 12, 2015 4:26 am
Forum: DRUMAZON
Topic: DR-909
Replies: 2
Views: 8225

Re: DR-909

:shock:

That looks like the Keith Richards of Drum Machines!
by Lixma
Sat Jan 10, 2015 12:14 pm
Forum: NEPHETON
Topic: NR-808 2015
Replies: 7
Views: 12899

Re: NR-808 2015

3) Delay, reverb effects for each instrument. But why ask for this when you can route each instrument to an exclusive output in any DAW mixer? TR-808 never had any built in FX. FX inserts and sends of any type can be applied at the mixing board. Because it's a million times easier and quicker than ...
by Lixma
Fri Jan 09, 2015 11:44 am
Forum: NEPHETON
Topic: NR-808 2015
Replies: 7
Views: 12899

Re: NR-808 2015

I love Nepheton, I only wish for 3 things in Nepheton v2.

1) Drag 'n' Drop MIDI patterns.

2) Ability to fill a whole pattern by holding mouse and 'sweeping' across the step buttons (like Audiorealism ADM)

3) Delay, reverb effects for each instrument.
by Lixma
Tue May 13, 2014 5:18 pm
Forum: PHOSCYON
Topic: No MIDI-Out for accent?
Replies: 10
Views: 11932

Re: No MIDI-Out for accent?

Thanks for the link. Unfortunately I couldn't get that particular plugin to work, however it turns out Live has just the tool built in! Hooray! Here's how I got it working.... 1 : Set Phoscyon's accent level to 96 .... http://i.imgur.com/LnRcg6Y.jpg 2 : Browse to Live's Velocity tool.... http://i.im...
by Lixma
Fri May 09, 2014 3:10 pm
Forum: PHOSCYON
Topic: No MIDI-Out for accent?
Replies: 10
Views: 11932

Re: No MIDI-Out for accent?

I'm using Live 9.