Search found 10 matches

by durk72
Sat Dec 05, 2009 7:14 pm
Forum: Off-topic
Topic: Audio Units for all D16 Plug Ins
Replies: 33
Views: 42766

hahha, unwrap them.
by durk72
Fri Dec 04, 2009 3:43 pm
Forum: DEVASTOR 1
Topic: Feature request: Dry/wet knob
Replies: 9
Views: 11336

Aw you can't do that.

we've added also one new huge feature and i think You like it
not the kind of thing to make people patient, what is it, I wanna know.

:twisted:

Assignable envelope, lfo's ?

:D
by durk72
Mon Nov 30, 2009 10:46 pm
Forum: NEPHETON
Topic: No feedback from LED's
Replies: 10
Views: 15230

1.4.1 fixed it.

LED's working fine with 1.4.1 update in logic.

cheers

:D
by durk72
Mon Nov 30, 2009 10:44 pm
Forum: DRUMAZON
Topic: Drumazon updated to 1.4.0
Replies: 30
Views: 32129

1.4.1 happy.

All looking good with Logic + LED's and all.

:P :D :P :D
by durk72
Mon Nov 30, 2009 10:42 pm
Forum: NITHONAT
Topic: 1.4 on logic
Replies: 1
Views: 5191

1.4.1 happy.

All seems good now with all 3 drum units with the 1.4.1 Update.

Happy days. Big thanks for the quick response and solutions.

:D :D :D
by durk72
Sat Nov 28, 2009 1:54 am
Forum: DRUMAZON
Topic: Drumazon updated to 1.4.0
Replies: 30
Views: 32129

Nithonat update did the same to me - so I ain't upgraded these yet.

Seems OK in LIVE though, I only had problems with Logic. :!:
by durk72
Fri Nov 27, 2009 5:57 pm
Forum: NITHONAT
Topic: 1.4 on logic
Replies: 1
Views: 5191

1.4 on logic

Just updated, I can't get host mode to work now. :?

works on live.
by durk72
Fri Nov 27, 2009 3:05 pm
Forum: NEPHETON
Topic: No feedback from LED's
Replies: 10
Views: 15230

Nepheton with new toraverb worked fine. --------------------------------- If I have Nepheton on channel 1 of logic - all ok. If I put drumazon on channel 2 - controls on instrument 1 respond OK apart from LED switch which toggle selection but you get no feedback, LED no longer toggles. If you then d...
by durk72
Fri Nov 27, 2009 12:58 pm
Forum: NEPHETON
Topic: No feedback from LED's
Replies: 10
Views: 15230

Usually have the devastator on a send or instrument channel.

Will check toraverb too.

Cheers.
by durk72
Thu Nov 26, 2009 11:37 pm
Forum: NEPHETON
Topic: No feedback from LED's
Replies: 10
Views: 15230

No feedback from LED's

Hi, after a period of time(nothing specific), LED's fail to operate, the audio still works, the knobs still work, but LED's just stop, I'm experiencing this on Nepheton, Drumazon and Nithonat, on both Live and Logic and whilst only one instance of any of the drum machines are running. Are there any ...