Search found 5 matches

by tomthird
Thu Feb 14, 2008 1:03 am
Forum: DEVASTOR 1
Topic: Great work!
Replies: 0
Views: 5391

Great work!

Hey guys...I'm sorry I wasn't able to help you more debugging Devastor on PPC. Right after I purchased it I sold my old G5 and moved up to an 8 core mac. It seems you have sorted it out anyway. On the bright side, the plug is working perfectly on intel and sounds fantastic. This has immediately beco...
by tomthird
Sun Jan 20, 2008 7:37 pm
Forum: DEVASTOR 1
Topic: Devastor AU 0.99, not working on PPC Mac?
Replies: 10
Views: 14458

Well thanks for investigating this so quickly! But please, it's Sunday, so stop working and treat yourself to a glass of wine.

best

Tom
by tomthird
Sun Jan 20, 2008 5:12 pm
Forum: DEVASTOR 1
Topic: Devastor AU 0.99, not working on PPC Mac?
Replies: 10
Views: 14458

Hey Sebastian...i just tried installing Devastor on my intel macbook pro...10.4.11, 3 gigs ram....
Devastor loads up just fine with Peak...My plug in folders are filled with the same plug ins on both machines, and the OS is the same.

So it works on my intel mac, but not the PPC one.

regards

tom
by tomthird
Sun Jan 20, 2008 4:45 pm
Forum: DEVASTOR 1
Topic: Devastor AU 0.99, not working on PPC Mac?
Replies: 10
Views: 14458

Hey Sebastien....Devastor is definitely in the components folder...I haven't tried moving it yet to the user component folder, but I'll try that shortly, and I'll remove the other AU's (I've got hundreds) to see if there is some kind of conflict with another plug in. best Tom Hi, Please let me know ...
by tomthird
Sun Jan 20, 2008 8:15 am
Forum: DEVASTOR 1
Topic: Devastor AU 0.99, not working on PPC Mac?
Replies: 10
Views: 14458

Devastor AU 0.99, not working on PPC Mac?

Hi...I've installed the AU beta on a power mac G5, dual processor, 4 gigs ram. OSX 10.4.11 Using both Logic Pro 8.0.1, and Bias Peak 5, Devastor does not seem to be recognized. It is not scanned when Logic boots, and does not appear in the Audio Units Manager List. Any thoughts? I'm switching over t...