Impossible To Load Third Party Presets?

Share your experience, tips & tricks, show off your music. Wishes, ideas and feature suggestions

Impossible To Load Third Party Presets?

Postby highmarcs » Fri Jan 31, 2014 10:38 pm

After recently purchasing Lush-101, I purchased two different Lush presets packs from two different third party vendors over a month ago and I STILL have not heard even ONE preset from either pack, because no matter what I do, Lush refuses to recognize these presets.

I have even taken the individual presets OUT of their vendor folders and put them in the factory presets folder, literally mixing the third party “.shprst” files in with the factory ".shprst" files and they STILL don’t show up in the Lush browser!

In a last ditch, perhaps EXTREME effort to fix this, I just formatted my entire machine and even installed a brand new operating system (OS X Mavericks).

So… I’ve spent DAYS putting all of my other programs back on my machine, ONLY in the hopes of getting Lush to recognize these third party presets.

Even after ALL of this, STILL… no third party presets folders or presets appear in the Lush Browser.

I’ve made new folders in the Lush Browser, but they seem to be TOTALLY worthless and merely for decoration. I’ve refreshed presets. I’ve updated presets under “options”. I have done EVERYTHING the accompanying pdf and e-mail instructions from the vendors say to do, and I’ve done it ALL over and over and OVER again.

By this time, I have placed copies of the third party presets folders into EVERY available/possible factory folder there is. I have placed the individual “.shprst” files into EVERY available/possible factory folder there is. When I check it in finder, the third party presets folders and/or the presets ARE all there. Still, when I press the “BROWSE” button from within the Lush GUI, the ONLY folders or presets I EVER see are the factory ones in “Multiple Zone” and “Single Zone”, NO… third party folders ever show up and NO third party presets ever show up, even when they’ve been place into one of the factory presets folders?

As you can imagine, after ALL of the work I’ve done and still have yet to do as a result of trying to get these presets to be recognized by Lush, I’m beginning to sour on and am starting to seriously regret that I ever even bought Lush. I have NEVER had such troubles loading third party presets into any other synth! EVER!

Does anyone know the secret to doing this in Lush? Is it really even possible? I’m desperate and running out of nerve medicine dealing with this nightmare!

Thanks!
highmarcs
 
Posts: 2
Joined: Fri Dec 27, 2013 1:17 pm

Re: Impossible To Load Third Party Presets?

Postby Sebastian@d16 » Mon Feb 03, 2014 10:50 am

Hi,

Let me inform you that we don't have any control over third party preset banks for LuSH-101 distributed over the internet. We don't supervise, test or authorize how preset banks are prepared or distributed. If sound designer releases such a bank for LuSH-101, we don't check and don't interfere in what way or form the bank is develiered. It can be zip file, installer, provided separate preset files and so on. So i'd suggest you to turn for assistance to the company / sound designer that prepared and assembled the preset bank. However if you wish us to help you, please provide us with the information what form the preset bank you've been experiencing problems with has been delivered to you? Did you get it in archived as .zip file, installer, separate files? If that's just archive you can unzip, what file extension have files in that .zip, what folder structure it contains?

Thank you,

Kind regards,
Sebastian
User avatar
Sebastian@d16
 
Posts: 1513
Joined: Tue Nov 07, 2006 9:20 pm
Location: Katowice/Poland

Re: Impossible To Load Third Party Presets?

Postby devadip » Fri Dec 19, 2014 2:14 pm

Hello Higmarks,
I've the same problem.
I see in Lush-101 browser only the “Multiple Zone” and “Single Zone”, NO… third party folders that I see in my MAC directory tree.

Have you fixed the issue ?

Thanks
Kind Regards
Angelo
devadip
 
Posts: 1
Joined: Tue Dec 16, 2014 12:07 am

Re: Impossible To Load Third Party Presets?

Postby Sebastian@d16 » Fri Dec 19, 2014 3:14 pm

Hi,

If you receive presets in LuSH-101 file format you have to be certain you actually copy it to the right directory on your drive. LuSH-101 scans for the factory presets in:

"~/Library/Application Support/D16 Group/LuSH-101/"

Where '~' means your user's home directory. Very often "/Library" folder in user's home directory is hidden and you won't see it normally in Finder. Then please select Go menu in Finder and choose Go to Folder... option. Type "~/Library" in the window and Finder will open this hidden directory. Then just browse to "Application Support" and continue checking.

In the "~/Library/Application Support/D16 Group/LuSH-101/" you should see five subfolders representing five different preset categories:

~/Library/Application Support/D16 Group/LuSH-101/Arpe
~/Library/Application Support/D16 Group/LuSH-101/Delay
~/Library/Application Support/D16 Group/LuSH-101/Presets
~/Library/Application Support/D16 Group/LuSH-101/Reverb
~/Library/Application Support/D16 Group/LuSH-101/Timbres

(also LuSH-101.ini and optionally LuSH-101.d16key files should be there).

Depending on which type of presets your received (by file extensions) from the vendor you should copy extracted bank to the right subfolder:

Files with .shprst file extension goes to "Presets" subfolder;
Files with .sharpe file extension goes to "Arpe" subfolder;
Files with .shfx2 file extension goes to "Delay" subfolder;
Files with .shfx1 file extension goes to "Reverb" subfolder;
Files with .shtmbr file extension goes to "Timbres" subfolder;

The most frequently problem we do encounter is copying presets to completely wrong branch on the hard disk; where user tries to copy preset he received to folder located on his Macintosh HD partition, where he should put the files to his Mac OS X user's branch.

Kind regards,
Sebastian
User avatar
Sebastian@d16
 
Posts: 1513
Joined: Tue Nov 07, 2006 9:20 pm
Location: Katowice/Poland

Re: Impossible To Load Third Party Presets?

Postby Synczero » Fri Feb 05, 2016 1:16 pm

Hello Lush-Friends,
I've the same problem.
I see in Lush-101 browser only the “Multiple Zone” and “Single Zone”, and the folders I made in the Lush-Browsrer, but no third party folders, that I see in the MAC directory tree.
I loaded third party sounds for a dozen plug-in-synths pretty often and it always worked, the Lush seems to be the exception.
Did anybody ever loaded a third-party-sound in the Lush???
The only idea I have: any problem with yosemite/accessrights (?)

Kind regards,
may the lush-luck with you ...

Wolfgang
Synczero
 
Posts: 2
Joined: Thu Feb 04, 2016 12:36 pm

Re: Impossible To Load Third Party Presets?

Postby Synczero » Fri Feb 05, 2016 9:34 pm

Hit there,
afters hours of trying and research .... No I have the solution. The problem was so stupid ...
The Mac has the hidden folder "Library" in the users Home Directory. You ABSOLUTELY HAVE TO MAKE THIS FOLDER VISIBLE with the "go to" command from the Finder. Then you can create the rest of the folders in it you need like "Application Support" and so an (like described below). ...
The main-problem was, that the path to the Sounds is forced or predefined by Lush, so you can't change he path - and this path leads very often to a invisible folder (that I never needed before ...)

The most of my other plug-in-synths have a kind of open browser, so I can load my sounds, where ever they are.

Nevertheless, the Lush-101 is a great Synth, and now, as I know, how to load third-party-sounds, I like him more and more ...

But as a hint to the programmers for an update: Can you change the browserpath or make it open??

Kind regards

Wolfgang
Synczero
 
Posts: 2
Joined: Thu Feb 04, 2016 12:36 pm

Re: Impossible To Load Third Party Presets?

Postby Sebastian@d16 » Mon Feb 08, 2016 12:35 pm

Hi,

I'm sorry for the inconvenience, but LuSH and Sigmund represent intermediate stage in the preset browser evolution in D16 products. The final stage (we strongly believe so) is what you can see in Devastor 2, Decimort 2 and Antresol - The latest SilverLine plug-ins. We are going to apply the approach in remaining our products successively - as the updates / upgrades will be released. In the approach user presets can be simply imported / exported as .zip file directly to / from plug-in - no fuzz with browsing hidden locations on any OS required.

Kind regards,
Sebastian
User avatar
Sebastian@d16
 
Posts: 1513
Joined: Tue Nov 07, 2006 9:20 pm
Location: Katowice/Poland


Return to LuSH-101

Who is online

Users browsing this forum: No registered users and 2 guests