Audio crackles...

Share your experience, tips & tricks, show off your music. Technical support. Wishes, ideas and feature suggestions

Audio crackles...

Postby MR79 » Thu Jun 15, 2017 11:59 am

Hi,
I have audio crackles since the Creators update of Win10 64bit.... Do you know that issue??
All my other vst are working great in Live 9.7.2
Thanks for the help!
MR79
 
Posts: 6
Joined: Sun Jun 04, 2017 11:14 pm

Re: Audio crackles...

Postby Sebastian@d16 » Fri Jun 16, 2017 11:28 am

Hi MR79,

Thank you for reporting this. Could you tell me something more about your setup and circumstances under this issue occurs? like:

- Do you use Live 64bit or 32bit variant?
- Have you installed 64bit or 32bit Nepheton?
- Do you have any other D16 products, if so, are they affected by the same issue as well?
- What audio interface and driver type (ASIO, WDM, DirectX) do you use on your setup?
- Does the problem happen when you start an empty project and insert single instance of Nepheton?
- What Windows' Power Plan do you work on (Balanaced, High Performance, Power Save or Custom)?

Thank you,

Kind regards,
Sebastian
D16 Support Team
User avatar
Sebastian@d16
 
Posts: 1490
Joined: Tue Nov 07, 2006 9:20 pm
Location: Katowice/Poland

Re: Audio crackles...

Postby MR79 » Fri Jun 16, 2017 2:20 pm

Hi Sebastian,

- Do you use Live 64bit or 32bit variant? 64
- Have you installed 64bit or 32bit Nepheton? 64
- Do you have any other D16 products, if so, are they affected by the same issue as well? Drumazon
- What audio interface and driver type (ASIO, WDM, DirectX) do you use on your setup? Soundcraft Signature 12 MTK ASIO in 512 / 44.1 / 24bit (ZERO problem with others VST)
- Does the problem happen when you start an empty project and insert single instance of Nepheton? Yes
- What Windows' Power Plan do you work on (Balanaced, High Performance, Power Save or Custom)? High Perf and my Asus laptop is well optimized for audio. i5 / SSD / 16Go
MR79
 
Posts: 6
Joined: Sun Jun 04, 2017 11:14 pm

Re: Audio crackles...

Postby MR79 » Fri Jun 16, 2017 4:53 pm

It is VERY strange because the crackles only occur when I clic with the mouse on tracks of my Ableton project..... When I don't use the mouse, NO crackles....... :shock: :shock: :shock:
MR79
 
Posts: 6
Joined: Sun Jun 04, 2017 11:14 pm

Re: Audio crackles...

Postby MR79 » Sat Jun 17, 2017 10:56 am

Any idea of the problem?? I really want to use Drumazon and Nepheton in my future EP and live performance....... And it is coming really soon so please can you help me quickly to resolve the problem!?
Thanks a lot, Sebastian!
MR79
 
Posts: 6
Joined: Sun Jun 04, 2017 11:14 pm

Re: Audio crackles...

Postby Sebastian@d16 » Mon Jun 19, 2017 11:46 am

Hi,

Thank you for the answers. So need to check whether it's not the conflict with the ASIO driver. Could you install ASIO4ALL driver and tell me whether it made any difference when used with your audio interface?

Also I have another question; do the CPU peaks occur along with the crackles? Or the CPU usage is stable when this problem appears?

Thank you,

Cheers,
Sebastian
D16 Support Team
User avatar
Sebastian@d16
 
Posts: 1490
Joined: Tue Nov 07, 2006 9:20 pm
Location: Katowice/Poland

Re: Audio crackles...

Postby MR79 » Mon Jun 19, 2017 2:22 pm

Hi,

No CPU peaks, it is very stable and low usage.

I really don't want to install asio4all, sorry... I don't like to install too much things on my laptop... It is really stable and powerful as it is. I have ZERO conflict with the Soundcraft Asio driver and my others VST... Do you think you can help me without installing asio4all? If not, I will take the decision to not use your softwares... I don't have too much time to lose now.

Hope you will be able to find the solution today...

Thank you
MR79
 
Posts: 6
Joined: Sun Jun 04, 2017 11:14 pm

Re: Audio crackles...

Postby Sebastian@d16 » Mon Jun 19, 2017 5:14 pm

Hi,

Thank you for providing me with further information. Let me explain that issue you've been experiencing is nothing we could call a bug that's related to our software implicitly. Otherwise we could reproduce it on any setup (including ours). This looks more like a conflict between something in our plug-in and some piece of software in your system (could be anything, even driver). And only by elimination we can get to the bottom of this - what's the trigger. So I suggested trying out ASIO4ALL to eliminate possibility the problem is related to Soundcraft's ASIO driver. You can do that also by switching to WDM type driver in your Live's settings, so if you want to avoid installing anything else, try this out and let me know if that made any difference? If still no success and you experience same amount of crackles try switching to your onboard audio interface instead (also using WDM drivers).

Would be best do all the checking on empty project with single instance of Nepheton in it to avoid any other third party software (plugins) to interfere.

The kind of issue you experience is statistically very unlike to occur and we had only a handful reported cases in D16's history that are similar to yours. Unfortunately in cases like this we can only do the investigation blindly.

Kind regards,
Sebastian
D16 Support Team
User avatar
Sebastian@d16
 
Posts: 1490
Joined: Tue Nov 07, 2006 9:20 pm
Location: Katowice/Poland


Return to NEPHETON

Who is online

Users browsing this forum: No registered users and 1 guest

cron